Important: Version 4 and version 5 customers should NOT update to Java 8.

This does not affect customers using WEL in the Cloud.

Java has released a new update to Java 8, which has resulted in issues running Waterford Early Learning versions 4.x and 5.x. Waterford is currently investigating the issue. In the interim, disable auto updates for Java. For further assistance, please contact customer support.

Avoid all Java issues by updating to the cloud. Contact us for more information.

Looking for support for the Cloud version of WEL? Click here.